news, wassup, wordpress - 17:06 - 30 March 2008

WassUp is fully WordPress 2.5 compatible

We would notice you that the latest WassUp version is fully compatible with the new amazing WordPress 2.5.

Please write a feedback if you encounter in some errors or problems.

Many thanks and compliments to the WordPress community for the great job making this new 2.5 version.

News & Updates